WordPress 4.2 ZeroDay Vulnerability

If you have a WordPress v4.2 website and you allow comments without approval, you need to apply the v4.2.1 update immediately. Click here for more info.